Excel Vorlage für Dividenden

Hey zusammen! Ihr glaubt nicht wie häufig ich immer wieder angeschrieben werde von Leuten, die auf der Suche nach meiner Dividenden-Excel-Vorlage sind.

Es scheint also den Bedarf nach dieser Datei zu geben; darum hier noch einmal als eigener Beitrag samt einer kleinen Erklärung dazu.

Die Datei könnt ihr euch hier herunterladen:

In dieser Datei habe ich zunächst links alle regelmäßigen Dividendenzahler aufgelistet und summiere diese über das Jahr hinweg. Das erklärt auch gleich die farblichen Markierungen: So lässt sich leichter ein Überblick zwischen regelmäßigen und einmaligen Zahlungen erkennen.

Gleich darunter befindet sich die Addition aller Werte sowie die automatische Berechnung mit und ohne Steuern und unter Einbezug des persönlichen Steuerfreibetrages.

Für alle, die “etwas mehr” Informationen aus ihrem Portfolio ziehen möchten; oder alles vollautomatisiert eignet sich ein Performance Tool wie Tresor One. Hier könnt ihr über die PDF-Dokumente eurer Bank sämtliche Depotbewegungen und auch Dividenden erfassen und tracken. Ich nutze Parqet wie ihr wisst schon lange und bin sehr zufrieden damit. Dennoch kann ich mich nicht ganz von meiner “manuell gepflegten Excel-Datei” trennen; für mich eine schöne Routine.

Wenn dir meine Inhalte gefallen kannst du mich hier unterstützen. ☕️❤️

2 Gedanken zu „Excel Vorlage für Dividenden“

  1. Da merkt man mal wie unterschiedlich Vorlieben bei solchen Tabellen sind. Ich will den Kommentar nicht zu sehr aufblähen, aber doch ein paar Tipps und Anstöße da lassen.

    Bei so einer “kleinen” Tabelle mag es noch nicht so dramatisch sein, wenn die Lesbarkeit der Zellbezüge etwas undurchsichtig ist. Mit wachsendem Umfang und zeitlichem Abstand wird es aber immer wichtiger und über kleine Tipps zur Fortentwicklung der eigenen Excel-Fähigkeiten war ich jedenfalls immer sehr dankbar und kann nach >20 Jahren Excel auch hin und wieder mal etwas zurück geben. Bitte also nicht als böse sondern als konstruktive Kritik verstehen.

    Beispiele für eine bessere Lesbarkeit:
    * B41: “=MAX(0;B39-B40)” ist viel intuitiver als “=WENN(B39-B40<=0;B39;B39-B40)"
    * Warum ein fester Prozentsatz in B42 bzw. A42? Nehmen wir an die korrekte Prozentzahl wäre in einer anderen Zelle – nennen wir sie AA999 – dann könnte hier jemand ohne Kirchensteuer z.B. "=25%*1,055" erfassen und diese krumme Zahl kann dann überall verwendet werden. Das sogar auch im Text in A42 mit gewünschter Formatierung der Nachkommastellen, selbst wenn in der Quellzelle AA999 nicht direkt gerundet wird.
    * B42: "=RUNDEN(MAX(0;B39-B40)*AA999;2)"
    * A42: "=VERKETTEN("davon -";TEXT(AA999;"00,00%");" Abgeltungssteuer")"
    * B43: "=MAX(0;B41-B42)"
    * B44: "=B39-B42"

    Excel hat sehr viele Funktionen, aber mit ein paar wenigen kann man schon sehr viel erreichen. Das fängt bei einfacheren wie max, min, text, verketten, wenn, summewenn an und könnte dann wie bei mir nach ein paar Jahren in einer exzessiven Nutzung von wennfehler, sverweis, summenprodukt und bereich.verschieben enden. Gerade die letzten drei Funktionen sind sehr mächtig und können beispielsweise das Kernstück für sich selbst sortierende Sport-Tabellen sein z.B. bezüglich Fußball.

    Auch die Farbgebung hat sich bei mir über die Zeit geändert. Anfangs geht es immer nur ums Aussehen, aber auch Farben können eine Funktion haben. Es wird nämlich alles viel einfacher, wenn man auf einen Blick sehen kann wo sich Formeln befinden oder wo Eingabewerte erwartet werden.

    Kernstück meiner eigenen Dividenden-Tabelle ist die Nachbildung einer relationalen Datenbank. Stammdaten (Name, Wkn, Isin, …), Dividenden-Erfassung (Datum, Betrag, Währung, Umrechnungskurs, …) und diverse Auswertungen (Aufsummierungen nach Zeitraum, Aktie, Broker, Währung, Land, …) sind in verschiedenen Spalten-Blöcken bzw. verschiedenen Laschen abgegrenzt. Soweit (Stammdaten an mehreren Stellen benötigt werden oder der Nachvollziehbarkeit dienen, werden sie über sverweis gezogen um inkonsistente Daten zu vermeiden (bei dir: Doppelerfassung des Namens statt auf eine einheitliche Stelle zu referenzieren). Auch müssen dann nicht manuell die Formeln geändert werden nur weil sich die Zahl oder der Zeitpunkt von Aktien/Zahlungsterminen geändert hat (bei dir: B5 bis B32 bzw. die einzelnen Monatssummen). Die Erfassung der Dividendenzahlungen ist bei mir eine fortlaufende Liste mit der beispielhaften Eingabe von Datum, Betrag und Zuordnungs-Kriterium, während sich die verschiedenen Auswertungen die entsprechenden Zahlen dann per summewenn (komplizierter per summenprodukt) ziehen. Als Zuordnungs-Kriterium kann in der einfachsten Form die Wkn dienen, worüber dann z.B. der in den Stammdaten zugeordnete Name per sverweis in einer Nachbarzelle dargestellt wird.

    Das hat natürlich viel mit dem eigenen Stil zu tun und da ist kein Stil automatisch besser oder schlechter, so lange man selbst damit glücklich ist. Bitte also nicht als Muss sondern nur als Anregung verstehen.

    Antworten
    • Wow, das nenne ich mal einen konstruktiven Kommentar! Vielen Dank! Das sind einige wertvolle Anregungen. 🙂

      Die Spam-Protection hat dich da gleich mal als selbigen eingeordnet.. 😀

      Liebe Grüße

      Antworten

Schreibe einen Kommentar